Manage Attachments

Discussion in 'Bowhunting Talk' started by early in, Aug 13, 2015.

  1. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    Another member started a thread about this on the Trail Cam forum, but go replies, so I thought it might get some attention here because it's a big problem for me as well. The Manage Attachments just sits there, and is non-responsive. I'm not able to post any pics at all. Never had this problem in the years I've been here. At first I thought it was something with my PC, but my computer guy (who's good) said it's with the Server? I'll feel lost if I can't post pics throughout the season. Any help will be greatly appreciated.

    Please relocate this if it's an issue.
     
  2. Fitz

    Fitz Legendary Woodsman

    Joined:
    Dec 27, 2008
    Posts:
    19,215
    Likes Received:
    446
    Dislikes Received:
    0
    Location:
    Ely, MN
  3. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    What does that mean? lol
     
  4. Fitz

    Fitz Legendary Woodsman

    Joined:
    Dec 27, 2008
    Posts:
    19,215
    Likes Received:
    446
    Dislikes Received:
    0
    Location:
    Ely, MN
  5. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    Thank you.
     
  6. headstrong

    headstrong Die Hard Bowhunter

    Joined:
    Jul 11, 2010
    Posts:
    1,164
    Likes Received:
    74
    Dislikes Received:
    0
    Location:
    southeast wisconsin
    I posted that. Thx for reposting.

    It uploads photos. That's not the issue. I can't manage anything in the manage attachment window. everything is frozen. I can't click on anything. I can't drag on any photos. I can't click on ANYTHING
     
  7. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    You describe it perfectly, but I can't even get it to upload pics, as you mention "it's frozen" and does nothing at all for me. Never had this problem in 7 years here.
     
  8. admin

    admin Administrator

    Joined:
    Jul 27, 2009
    Posts:
    15,007
    Likes Received:
    14
    Dislikes Received:
    0
    Testing
     

    Attached Files:

  9. admin

    admin Administrator

    Joined:
    Jul 27, 2009
    Posts:
    15,007
    Likes Received:
    14
    Dislikes Received:
    0
  10. admin

    admin Administrator

    Joined:
    Jul 27, 2009
    Posts:
    15,007
    Likes Received:
    14
    Dislikes Received:
    0
  11. P.Smash

    P.Smash Weekend Warrior

    Joined:
    May 31, 2013
    Posts:
    364
    Likes Received:
    0
    Dislikes Received:
    0
    Location:
    Yer Moms
    Just tried and still cant upload a pic. I browse my photos, select one and hit upload.....and it just sits there.....
     
  12. Justin

    Justin Administrator

    Joined:
    Jul 24, 2008
    Posts:
    9,126
    Likes Received:
    3,239
    Dislikes Received:
    0
    Location:
    Algonquin, Illinois, United States
  13. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    It's great everyone can post pics with photobucket, but it doesn't help the issue with Manage Attachments, which is part of this site.
     
  14. Justin

    Justin Administrator

    Joined:
    Jul 24, 2008
    Posts:
    9,126
    Likes Received:
    3,239
    Dislikes Received:
    0
    Location:
    Algonquin, Illinois, United States
    Not sure what the issues is - still working on it.

    If you're trying to upload an image you can use the Insert Image feature in the Quick Reply box. That one is still working.
     
  15. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    I'll see if I can do that.
     
  16. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    Wasn't able to do it that way either. I don't know what's going on. I'm bummed.
     
  17. Justin

    Justin Administrator

    Joined:
    Jul 24, 2008
    Posts:
    9,126
    Likes Received:
    3,239
    Dislikes Received:
    0
    Location:
    Algonquin, Illinois, United States
    Odd. What operating system and browser are you using?
     
  18. early in

    early in Grizzled Veteran

    Joined:
    Jul 25, 2008
    Posts:
    5,431
    Likes Received:
    2,855
    Dislikes Received:
    36
    Location:
    Southeastern, Pa
    I'm using Windows 7, that much I know. My very limited computer skills leave MUCH to be desired, so please bear with my ignorance.
     
  19. wl704

    wl704 Grizzled Veteran

    Joined:
    Jun 25, 2012
    Posts:
    6,156
    Likes Received:
    5,717
    Dislikes Received:
    11
    Location:
    greater-Charlotte NC
    Admins, does that feature use Java?
     
  20. headstrong

    headstrong Die Hard Bowhunter

    Joined:
    Jul 11, 2010
    Posts:
    1,164
    Likes Received:
    74
    Dislikes Received:
    0
    Location:
    southeast wisconsin
    Using windows 8.1 on pc and android on my phone.
    Administration are you going into your manage attachment window and clicking on an old pic? Are you going down to the right hand corner and clicking on the next page to look at old photos that you have uploaded in the past?
     
    Last edited: Aug 14, 2015

Share This Page