Can't access Bowhunting.com forums through phone web browser

Discussion in 'Bowhunt or Die® - Web Show' started by Mod-it, Aug 13, 2021.

  1. Mod-it

    Mod-it Die Hard Bowhunter

    Joined:
    Mar 28, 2019
    Posts:
    1,316
    Likes Received:
    1,955
    Dislikes Received:
    2
    Location:
    Idaho
    Wasn't sure where to post this.
    Is anyone else having problems getting onto this forum on their phone's web browser?
    My iphone XR uses Safari. I can load the Bowhunting.com web page, but trying to go to forums just sits trying to load and eventually times out. I can access other sites with no issues.
    @Justin any ideas? Is there a better platform to try to use?
    Thanks.
     
  2. cls74

    cls74 Legendary Woodsman

    Joined:
    Dec 11, 2008
    Posts:
    17,266
    Likes Received:
    24,826
    Dislikes Received:
    31
    Location:
    Springfield, IL
    Was on cumputer when I read this, currently posting from phone. No issue here
     
  3. Ridgerunner3

    Ridgerunner3 Grizzled Veteran

    Joined:
    Oct 7, 2016
    Posts:
    4,508
    Likes Received:
    10,805
    Dislikes Received:
    11
    Location:
    Missouri
    Try clearing your cache on your iPhone not just safari. Try a restart too. If that doesn't work, tape a quarter to it and throw it off a bridge. The quarter is so you can tell folks you lost something. Then go get an android phone.

    Sent from my SM-G781V using Bowhunting.com Forums mobile app
     
    Okiebob likes this.
  4. NebMo Hunter

    NebMo Hunter Die Hard Bowhunter

    Joined:
    Sep 12, 2016
    Posts:
    1,190
    Likes Received:
    1,279
    Dislikes Received:
    1
    Location:
    Omaha NE, Nodaway County MO
    the problem is simple "iphone"
    get a better phone :moose:
     
    Nick Lewandowski likes this.
  5. Justin

    Justin Administrator

    Joined:
    Jul 24, 2008
    Posts:
    10,010
    Likes Received:
    5,313
    Dislikes Received:
    0
    Location:
    Algonquin, Illinois, United States
    There's nothing that should be preventing you from accessing the forum via Safari on your phone. I just tested mine and it worked fine.

    You can always try using the mobile app. Go to the app store and look for Bowhunting.com Forums and download that. In a lot of cases it's easier to use than the mobile site via your browser.
     
    Mod-it and Fix like this.
  6. wl704

    wl704 Legendary Woodsman

    Joined:
    Jun 25, 2012
    Posts:
    15,388
    Likes Received:
    34,414
    Dislikes Received:
    42
    Location:
    greater-Charlotte NC
    ... As much as I hate this boilerplate, "60% of the time, it works every time..."

    If this doesn't, try rebooting your router...
     
    Ridgerunner3 likes this.
  7. Justin

    Justin Administrator

    Joined:
    Jul 24, 2008
    Posts:
    10,010
    Likes Received:
    5,313
    Dislikes Received:
    0
    Location:
    Algonquin, Illinois, United States
  8. Nick Lewandowski

    Nick Lewandowski Weekend Warrior

    Joined:
    Jul 22, 2018
    Posts:
    604
    Likes Received:
    1,346
    Dislikes Received:
    1
    Location:
    Myrtle beach SC
    I had this issue a couple days ago. But I figured out it was the reception. Where I was when trying to check the forums on lunch, is known for drop calls. Might want to check your reception in the area when you couldn't access the forums. If not check your phone for a software update, when things start having issues with functioning on phones its a general indication of a soft ware update thats needed or is about to happen within the coming weeks.
     
  9. trial153

    trial153 Grizzled Veteran

    Joined:
    Dec 28, 2011
    Posts:
    8,568
    Likes Received:
    2,049
    Dislikes Received:
    31
    Location:
    NY
    I was having a few issues with the forum running Tapatalk, however I up graded to the life time subscription and since then everything been pretty seamless
     
  10. Mod-it

    Mod-it Die Hard Bowhunter

    Joined:
    Mar 28, 2019
    Posts:
    1,316
    Likes Received:
    1,955
    Dislikes Received:
    2
    Location:
    Idaho
    Well I just tried while connected to wifi and it worked fine. Must’ve been not real great cell signal even though it showed full bars. It was weird since I could load other sites and this one was the only one that wouldn’t load.
    And you guys can keep your androids.
     
    trial153 and Ridgerunner3 like this.

Share This Page